1

My 8-year old son have a Denver TAC-76001, he loves testing settings etc. After setting a pin-code password he cannot recall the code.

Since we cannot start the tablet I have tried make a factory reset without success. This is what I have tried:

  1. Shut it down.
  2. Press power and Vol + (or Vol -) until the boot android robot is displayed.

( at this point there is no (visible) boot menu )

3.1. Press Vol + (or Vol -) as if there was a menu and press on/off as enter-option. No success - pin-code needed.

3.2. Wait about a minute (which leads to reset according to a youtube-clip) until it restarts - pin-code needed.

3.3. Download firmware for the tablet, follow the instruction in order to format and re-install. No success - nothing happens when I try to format the tablet.

Now I am out of ideas...

  • New ideas, tools etc. are warmly welcome!

Regards!


I moved the problem from stackoverflow.com since this seems to be a more accurate forum.

3

According to the manual for your tablet, there should be a "Reset" button. Try holding it while powering on the tablet and see if it boots into special mode (recovery) that lets you perform a reset.

  • That is the same brand but a different device. There is no reset button. However, the problem is solved, see comment of the OP.. Thanks anyway! – Mr AD Feb 20 '15 at 7:26
1

DENVER ELECTRONICS A/S explains to access the recovery mode (e-mail):


You can factory reset the tablet the following way:

  1. Plug in the adapter. Press the reset button on the back of the tablet and wait for approx. 20 seconds (until the battery icon disappears and the screen goes black).
  2. Press the power button for 5 seconds.
  3. When the Denver logo appears, press the power button 2 times (short fast press). (If the tablet powers of for start with “Android” – start again at step 1.)
  4. Wait until you enter the recovery menu. Press the power button 3 times (don’t hold the button, short fast press).
  5. “4. Wipe data/factory reset” must be marked.
  6. Press and hold the power button for approx. 3 seconds, then release.
  7. Use short fast presses to get the cursor to “8. Yes – delete all user data”.
  8. Press and hold the power button for approx. 3 seconds, then release.
  9. “1. reboot system now” must be marked.
  10. Press and hold the power button for approx. 3 seconds, then release.

Not the answer you're looking for? Browse other questions tagged or ask your own question.