So I was recently messing around with my Galaxy Nexus and I attempted to wipe everything but accidentally wiped the OS. I tried adb'ing a ROM to the device but it was getting halted at around 5MB (the ROM was around 200MB). I turned to ODIN and that failed for some reason and lead to the bricking of my phone. I attempted to unbrick it following a tutorial on XDA forums but that just led to my phone having a black screen and nothing being displayed as well as my computer not responding to the device.

I have tried this as suggested by many people:

  • Remove USB and battery
  • Plug in USB
  • Wait for windows recognition
  • insert battery

but nothing is happening. Windows responds to the device connecting but then says it doesn't recognise it and nothing happens.

Any help on the situation

  • Uhhh.... Answer this vital question - was the bootloader locked? If it was, and you attempted to run Odin, it failed for that very reason! You need to unlock the bootloader for Odin to work, but having said that, why did using adb halt after 5Mb... did you pull the cable at that point? How did you do it? Did you use the wrong image for flashing attempt? There's more to the story than this is letting on... please embellish with as much info as you can so that we can help you.
    – t0mm13b
    Feb 27 '14 at 14:27
  • I do not know why ADB failed to push the ROM to my device. It was confusing me and I spent over an hour on it. I didn't flash it with ADB I simply pushed it and I couldn't figure out why it was failing. Bootloader was unlocked and I was rooted running a CM11 previously. ODIN was working for a bit and then it just stopped at around 1/8th of the way through.
    – GoodPie
    Feb 27 '14 at 14:38
  • For the ADB attempts, I installed ADK and installed the platform tools as required (had done this lots of times before). For the commands I simply used: adb push [filename] /sdcard and `adb push [filename] /sdcard/[filename] after some research suggested to do so.
    – GoodPie
    Feb 27 '14 at 14:41
  • Why did Odin stop around 1/8th of the way through? The general consensus with regards to flashing, regardless of method used, the battery power needs to be > 75% full, was the battery low at the time of flashing, if it is, and that happened when using Odin, its not meaning to say, its "bricked", to clarify FYI, check out @Izzy's infamous answer on the meaning of bricked here device. Charge up the battery and retry again.
    – t0mm13b
    Feb 27 '14 at 14:55
  • Battery was 95%+. Had been on charge all day before I attempted to do stuff to it. I do not know why it stopped at 1/8th of the way. Everything was running smoothly, no cables were unplugged or anything. I am starting to think something was wrong with transferring files considering ADB failed and ODIN. Maybe something to do with the kernal? I will check out the question now.
    – GoodPie
    Feb 27 '14 at 15:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.