0

I get the sound notification and it shows up in the notification bar, but nothing shows up on the Icon itself for new unread emails or missed phone calls or unread messages. They do show up on the voicemail icon for unheard voice mails. Is there a setting for this. Phone is a ZTE Force from Boost running 4.04.

Thanks

1

I got the same problem a week ago and I found the solution myself by using "trial and error method" for my Samsung S3 mobile (Android 4.3).

  1. Go to Settings > Application manager. There you will see turned off application which is named as BadgeProvider (in Android 4.3 it is in "turned off" application list but some version hasn't that "turned off" application list and in that situation you will see that application in bottom part of "ALL" application list.
  2. So after you got that application you have to tap it and turn it on.

Now your problem should be solved. (Sometimes you have to restart your mobile after this process).

| improve this answer | |
  • Yep on my S7 it was in notifications. App icon Badges was turned off. This occurred after the the update. I guess I could get used to it but it is working now. Thank you for the help. – Michele hinkley Jul 12 '18 at 15:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.