0

I have a 3Q lc1016c tablet, and i would like to root it, i have been trying to install the su through the update.zip but the installation aborted. There is an official release to update the ROM (update.zip) and it worked fine, i tried to take that zip and added the su but when i zipped then signed it and try to install it, i got the same Error, so i do not know if there is some special keys to sign with or. I want to understand why the official one is working and when i zip and sign the same folder it doesn't work.

1 Answer 1

0

It sounds like you're not using the correct update.zip file for your model; if the software/hardware architecture is not a match, installation will fail.

3
  • Thanks for your participation, But i'm using exactly the same official release, when i install it directly it installs successfully but when i take that same update.zip file and i unzip it then i zip it and sign it without i make any changes it doesn't work, here is why i bug
    – djokage
    Mar 2, 2014 at 13:00
  • A stock ROM is still a ROM. Also, signing it shouldn't be necessary if it's installing an SU binary...
    – Logos
    Mar 2, 2014 at 21:33
  • Yes right, but i want to use the stock ROM which is installing without any problem, i add necessary binaries like su and zip and sign it and flash my ROM with new one, but the problem is that this stock ROM when i unzip it and add what i want when i try to flash with it doesn't work, so i tested without adding anything to the rom, i just unzipped it and zipped it another time, when i flash the ROM it doesn't work. so here is where i blocked.
    – djokage
    Mar 2, 2014 at 23:09

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .