0

My problem is that I need to enable USB Debugging on my Asus me301t. When I go to try and enable it in settings, all developer options are grayed out and I can't enable it using the slider at the top of the screen. I'm using Android JellyBean 4.2.1. Help?

  • 2
    What happens when you click on the slider to enable developer options? – Lie Ryan Mar 5 '14 at 20:35
  • It doesn't do anything at all – Ekko Mar 6 '14 at 2:51
  • @ekko add a picture so we can see. – easycheese Mar 6 '14 at 3:54
  • Is it possible that that portion of the screen (hardware) does not respond to touch? Or is it for that Developer Options screen (software) only? – geffchang Mar 6 '14 at 4:00
  • Do you have any enterprise/work policies applied to you phone ? We used to disable it for many of our users. – Dukes Mar 6 '14 at 6:18
2

If you have an enterprise device then it is likely disabled by your IT department to prevent unknown users from accessing the data on the phone. If you need access then you will have to go to the policy administrator to get it unlocked.

1

I had the same issue with a Double Power tablet I bought for my kids running Android version 4.4.2. Considering @jeffchang comment, I tried simply rotating the tablet from landscape to portrait orientation. The slider to turn on/off developer options now works perfectly - but only when the tablet is in portrait orientation, it does not work in landscape - strange.

0

Try connecting a different USB cable or may be restarting a device might help too.

  • 1
    If all the developer options are greyed out, not just USB debugging, then it's clearly not a USB problem. Changing the USB cable won't make any difference. – Dan Hulme Mar 5 '14 at 22:49
0

You may have to enable the Developer option manually. For this you have to go Settings -> About Phone, then tap on the build number 7 times.

Hope that will help :-) Thanks

  • I already have access to developer options. The slider to enable it is grayed out along with all the options – Ekko Mar 6 '14 at 2:49
  • As the OP already stated in his question: all developer options are grayed out – so obviously he doesn't need to "enable the Developer option manually" by tapping the build number. – Izzy Jan 4 '15 at 17:36
0

I had similar issue on Samsung GT s7392 Android 4.1.2. All common issues like slider, tapping build number, were not relevant as they were fine.

Finally found out that it was because of the Worx software by Citrix which had been installed. This had taken away the option to do USB Debugging. Once I uninstalled Worx, the button got miraculously "ungreyed".

Uninstalling Worx is also a bit tricky. Follow the steps outlined here:

To unenroll your Android device from Device Manager

Updated: 2013-06-16

  1. Open the Control app, tap the Menu key on your phone and then tap Settings.
  2. Tap Personal, tap Security and then tap Device Administrators.
  3. Clear the Connect check box.
  4. In the Device Administrator dialog box, tap to select Deactivate and then tap OK.
  5. In Settings, tap Application Manager.
  6. Select the Worx Home, tap Uninstall and then tap OK

.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.