0

Recently, upon receiving an incoming call, I get a voice notification asking me to "Press 1 to answer the call". Probably started a couple of days ago, which perhaps correlates to having received Motorola Assist updates about that time.

My initial thought was that this was Google Voice call screening. While I do have GV installed, I am not using it nor have I even set it up.

Any thoughts on where else the calls are getting trapped out?

  • Are you still able to receive the incoming call? Or does it get blocked out of the system, following an auto disconnect? – Aditya Somani Mar 6 '14 at 1:06
  • Yes, I can answer the call by pressing "1". – user55375 Mar 6 '14 at 2:51
  • That is most certainly very odd. Have you tried talking to your network operator about the same? I feel it's quite unlikely that an app is allowed to intervene with your calls in such a manner. – Aditya Somani Mar 6 '14 at 4:57
  • Yes, began all of a sudden. I uninstalled GV just to be certain it wasn't GV intercepting. No other recent installations of note. I'll call VZW. – user55375 Mar 6 '14 at 18:06
  • ah-ha! I have been using a Google voice number to forward to my cell. Somehow and for some reason, GV's call screen setting was enabled. Uncertain how this occurred, as I haven't logged into the GV account in quite some time since initial setup. Problem solved. – user55375 Mar 7 '14 at 18:51
1

The solution to this problem was to turn off Google Voice Call Screening. Though the GV app was not installed and I do not know how the setting became enabled, I logged onto my GV account to turn off this setting.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.