0

I have a android tablet. It is not rooted. Model number SC-72 Android Version 4.1.1 baseband version v0.4rc3 Kernel version 3.0.8

My issue started when I tried to download a new game for my son. Error downloading " " There is insufficient space on external storage. So I tried removing a few programs but I quickly realized I needed a sd card. So I bought a scandisk 16 gig sd card. Plug it in. restart tablet. Try to download/install same game and I get the same issue. I try to move the apps to the new sd card and I get error message Couldn't move app. I clear data and cache same issue. Do I need to format the sd card in some way??? I'm sure this question has been ask but I could find a answer that work for me when I looked.

0

It is worth a try to for!at the card fat32, then attempt to move the app again. I know however that some applications are not built for use from an SD card so it could be application specific also. to see if this is the problem attempt to move different applications and see if the same error occurs.

Let me know how it goes.

  • thanks for the quick reply can I format though the android or do have to use my pc – elfy3d Mar 7 '14 at 0:54
  • I believe there are some utilities for android that should so the job (search formatter on google play). But your computer would also work if that gives you issue – Colin Mar 7 '14 at 0:56
  • Or just follow this: m.wikihow.com/Format-an-SD-Card – Colin Mar 7 '14 at 1:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.