9

Two days ago I got the official update of jelly bean 4.3 to my Samsung Galaxy S3. Last night phone was dropped from a small height. Today morning when I switched on the phone it worked fine. But in the evening, suddenly my phone restarted and goes to Samsung Logo Splash Screen (Samsung galaxy S3 GT-I9300T) and keeps rebooting. I removed the battery and insert it after a few second. After that the phone worked fine and again the same problem happened.

If I remove the battery to switch off the phone and if I insert the battery again, phone switch on by itself (without press power button) and keep restarting.

I try to open the Home + Volume Up+ Power On button option. But is not working. If I plug the phone to charge, gray battery shows and again restarting to charge. (I mean, phone won’t stay in a stage).

If i try Home + Voulme Down + Power On option, phone shows the download mode for 5 seconds and restarts again.

So can you please let me know it’s a software problem or hardware problem? If it’s a software how to fix it ? ( I tried the emergency firmware recovery through kies, but kies couldn’t fine my phone).

My phone current status video below https://www.dropbox.com/s/xvq6bd93qjmdt6o/20131012_235047.mp4

Note : I downloaded the video from youtube, because I wanted to show the current situation. ( But my phone is critical than what is shown in the video)

Thank You.

  • I have the exact same issue.. Do you have any solution yet? – Fitri Apr 11 '14 at 4:05
5

It does look like a stuck power button. (as ridiculous as it may sound)

The behaviour in your phone is exactly as it is when I press and hold on my power button for an extended period.

By right, the device should not turn on by itself when the battery is inserted. It should remain turned off - only a hardware switch can turn it on. As your phone turns on by itself, it clearly shows that the power button is being pressed.

Furthermore, the power menu shows when you turn the phone on without touching the phone at all and again showing the power button being pressed.

I suggest you bring your phone down to someone who knows how to open up your phone to see if there has been any damage to the power button.

  • I agree with this. Sounds like a faulty power button. If you hold the power button on most devices it will restart. – 1990clb Apr 15 '14 at 9:30
3

I can suggest to follow these steps:

  1. Remove USB cable and battery.
  2. Re-insert battery.
  3. Hold Volume Down and Home, then press Power.
  4. If you can enter the recovery system, try to clear caches.
  5. If that doesn't work, do a factory reset.
  6. If that still doesn't, go back to download mode, and try to restore using Odin and a corresponding firmware.
1

What I do is take the battery out, wait 15 minutes, and then put it back in.

0

Your phone is stuck as a result of memory overload caused by some bad program. Following will do the trick for you:

  1. Turn off your Samsung Galaxy S3.
  2. Press and hold down the “Power” button, “Home” button, and the “Volume Up” button.
  3. Wait for your phone to vibrate, then release only the “Power” button.
  4. Wait for the Android System Recovery screen to appear, then release the “Home” and “Volume Up” keys.
  5. Press the “Volume Down” button until the “Wipe data / factory reset” option is highlighted.
  6. Press the “Power” key to select the option.
  7. Press the “Volume Down” button until “Delete all user data” is highlighted.
  8. Press the “Power” button once again to select the option. Your phone will then perform the reset process and display “Reboot system now” when complete.
  9. Press the “Power” key to select the reboot option and complete the master reset.

In case you face any problem, check the following link:

Samsung Galaxy S3 Factory Reset

Hope it helps :-)

  • Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. – bmdixon Mar 12 '14 at 8:34
  • @bmdixon apologies on my part. I have edited my answer :-) – Abdul Rehman Mar 12 '14 at 9:26
0

This happened to me many times. In my case, the main problem was the on/off switch got stuck.

What I did was: I presses the button until the phone opened again. Solved it for me.

protected by Community Jun 5 '14 at 20:45

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.