1

My galaxy nexus, rooted, open bootloader, was running cyanogen mod 10.2 with encrypted data. I tried to wipe and sideload 11 maguro onto it, and install hung on fixing fs_size in crypto footer.

On rebooting it hung on the cyanogen face. I wiped a few more things and tried to put 10.2 back on and now the encryption password does not work anymore. So I cant boot the device.

I saw that a total wipe and restart is possible, but Im not sure how. Sideloading another ROM I am guessing wont help anyway since I cant boot past the encrytion screen as my password is not being accepted.

When I boot into recovery I use clockworkMod Recovery v6.0.4.7

What is the best method to start again with my device, to get some type of OS working on it?

My options from my recovery menu - reboot -install zip - wipe data/factory reset (next menu only asks to wipe data) - wipe cache partition - backup and reestore (all involving the /sdcard which it cant mount) -mounts and storage (the next menu does allow for format /system & /factory - but not sure what that will do?) - advanced (reboots and logs)

0

If you can, boot into fastboot by holding down both volume keys and pressing the power key, then start recovery and do a factory reset.

  • yes I can get into recovery mode, but my recovery gives me 7 options. One is wipe/factory reset. but that menu just says this will wipe all user data no yes or go back. The yes fails to mount a few drives and basically does nothing... Is there another way to do a factory reset? – Jon Mar 15 '14 at 17:11
  • I was able to install the TWRP recovery image which I found better than the clockwork. The factory reset failed, but I wiped everything including the encryption, and then the factory reset worked. – Jon Mar 15 '14 at 18:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.