2

I have android 4.0 and I am getting Error 492 while downloading any app from Play Store. I have tried resetting my SDCard and doing Factory Reset.

I have HCL ME U1 Tablet and It isn't rooted and I don't want to do the same.

  • Is this stock ROM, or custom ROM like CyanogenMod? – geffchang Mar 18 '14 at 10:31
  • What do you mean by 'resetting your SD Card'? – Beta Decay Aug 30 '14 at 9:38
3

I had the same error and did some research on it. Here is what I could find out.

This error seems to be a little mysterious as it comes and goes. I've tried many things from several forums but in the end, waiting solved the problem. It just disappeared from one day to another and I wasn't the only one experiencing this phenomena. Some even say it's a problem on the side of Google.

If you want to take action, here are the steps I could find and have tried:

  • Unlink your Google Account from the phone. Do so in the Account Settings
  • In the Application Manager, find the Play Store and delete data and caches
  • Relink your Google Account
  • If that did not help and if it is possible on your Phone: Delete the Dalvik Cache, which stores information about the apps and the structure. Do so by booting into maintenance mode -> Option 'Advanced' -> 'Delete Dalvik Cache'
  • While you are there, you might want to wipe the Cache Partition
  • I have not tried this and on an unrooted phone it might not be possible, but several people said it helped them to delete the ".android_secure"-file with a file browser though I am not sure about the consequences of this.
  • If all fails, wait for a couple of days (which worked for many people I've heard of including myself).

I hope this could help you.

  • Helped me a Lot! – user49994 Mar 20 '14 at 12:42
0

We have some more simple fixes which might help you out in fix the Google Play Store 492 Error.

try the below quick fixes before you attempt to do it the hard way.

  • Reinstall the Google play store application.
  • Uninstall any of the recently installed app.
  • Downgrade Google play store application to lower version.
  • Remove application cache.
  • Switch Google Play store accounts.
  • Remove the SD card and try opening the application.
  • Simply Reboot your android phone (Yup, sometimes that's all it takes :P )

Hope this helps.

0

Im searching for this error code and i manage to fix this issue not only clearing the google play store cache in Solution No.2 https://www.errorsolutions.tech/error/google-play-error-492/ since i do have SD card so i follow this steps.

if you still getting error when you trying to update your app or installing some app try this Additional steps to be done is to uninstall the updates on google play then update again..some of this basic troubleshooting will sort out the problem of course before you did this you need to have a strong connection.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy