I have the LG Optimus F7, until last week everything was fine. Now no matter the SMS app I use (and I've tried with about 4 different ones now including the stock app on the phone) I can not send or receive a group text. I was using Chomp and had been for months and it was fine, on Saturday it tells me it can not download because of my APN settings. No matter what I did, or changed it told me the same thing. I uninstalled and tried different apps, I don't get that message anymore, just that system is unavailable and will send when it can. But it never does. How do I fix this? There are 4 of us that text as a group very often.


You need to fix your Access Point Names (APN) under settings. For me, it's Wireless and Networks > Mobile networks > Access Point Names

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.