10

I just got a Samsung Galaxy Note 3 and when I go into my settings then add an account and add a gmail account, it gives me an option to choose what I want to sync. I unchecked 'photos' and 'contacts' and everything else except for 'gmail', but it still auto sync'ed my photos and contacts (and my apps and app data, even though I told it not to). I then deleted the account and tried again but this time, I didn't check anything at all (not even gmail) and it did not sync anything, which is good. But I want to sync only my mail, so then I went into the settings for my account and checked only the 'sync gmail' box and it synced everything again (app, app data, contacts, photos). How do I make it stop syncing everything? I just want to sync my inbox.

  • 2
    You can Hack it - Go to Settings -> Accounts - Click on Top RIGHT Icon (Settings) and then UNCHECK Auto-Sync Data* - Add your Google Account - Turn the phone on Air Plane Mode - Go to Settings -> Accounts -> Google -> Your Account - Selectively turn sync only for things that you would like sync (e.g gmail) - Turn off Air plane mode. - Turn On 'Auto-Sync Data' option. Now not all of the data will be synced except the ones that you selected! – vibs2006 Jul 24 '17 at 10:25
7

To turn off syncing of everything to google, except mail then you can try the following steps:

  1. Go to "Settings" on your phone -> "General" -> "Accounts" -> "Google" -> click your email address in the top. From here, you can uncheck checkboxes on everything you don't want to sync with Google.
  2. Google+ also has its own syncing options -> Go to "Settings" on your phone -> "General" -> "Accounts" -> "Google" -> "Google+" -> "Auto backup". In the top, you can choose "Off" to turn off the backup of pictures and files to Google+.

I hope this helps.

  • problem is, even when I tried to do this, it still synced the photos and the photos are all there. It's annoying how when I first link my account and say to not sync photos and anything else except for email, it still does it :/ – user2072374 Apr 6 '14 at 0:12
  • 2
    okay so I tried adding an account again and it worked, I'm not sure what I did differently but just in case someone comes across this same problem in the future, I think if you go to the GMAIL app (don't click on settings -> accounts), just if you go to the GMAIL app, click settings inside the gmail app and then click 'ADD ACCOUNT', then it won't sync anything except the gmail. If you go to your phone settings -> Accounts and add accounts from there and tell it not to sync, then it might sync regardless of what you tell it (like what it was doing for me). – user2072374 Apr 6 '14 at 0:17
  • 1
    Also, to clear already downloaded online galleries from your Gallery on the phone: Go to Gallery Application in application manager and clear data. – BalthaZar Jul 12 '14 at 20:28
  • Also the program photos has its own sync service. To stop it just entrr the program, go into settings and turn it off there – Nick Bailuc Dec 29 '14 at 20:52
0

you turn off the sync and open the mail app if it is gmail then it is easy as gmail app has its swipe down to refresh mails. but the android email app has no features like this so go to its settings to change it

  • That's a reasonable workaround, but only if you don't want new-mail notifications. – Dan Hulme Mar 20 '14 at 9:33

protected by Community Dec 31 '14 at 16:17

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.