0

I can't access my SD card via USB. When I plug in to computer it reads only the internal SD. In recovery mode "mount sdcard" doesn't help.

Phone: Samsung S Galaxy GT-19001
Rom: Ehndroix IV

  • Does the SD card work normally? – user5506 Mar 20 '14 at 12:35
  • it depends what you mean by "normally", but I guess that not - at first I thougth that I can access it in android's file explorer (storage/sdcard1) but when I add a test folder there and returned later the folder disappeared – overdriven Mar 20 '14 at 12:44
  • Normally = at all. Ever. How does your case differ from a situation where the phone or SD card is faulty and never works? Have you done the obvious and tried your SD card in a different phone, or a different card in your phone? – user5506 Mar 20 '14 at 12:53
0

Since android kitkat, apps cannot access sdcard without special permissions.Most custom roms however bypass this requirement

  • OP stated he tried to access it from PC, and it did not show up (access my SD card via USB). So that's not related. OP also stated to have successfully added a test-folder using a file explorer, and got no error. So I doubt it has to do with Android permissions. So while your statement per-se is correct, it doesn't seem to be related to the issue here. – Izzy Mar 20 '14 at 16:30
  • I should have wrote not only apps – user42276 Mar 20 '14 at 16:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.