1

This question already has an answer here:

I just got a Samsung Galaxy Note 3 and when I go into my settings then add an account and add a gmail account, it gives me an option to choose what I want to sync. I unchecked 'photos' and 'contacts' and everything else except for 'gmail' but it still auto sync'ed my photos and contacts (and my apps and app data, even though I told it not to). I then deleted the account and tried again but this time, I didn't check anything at all (not even gmail) and it did not sync anything, which is good. But I want to sync only my gmail, so then I went into the settings for my gmail account and checked only the 'sync gmail' box and it synced Everything again (app, app data, contacts, photos).. how do I make it still syncing everything? I just want to sync my inbox.

marked as duplicate by onik Mar 20 '14 at 15:06

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

migrated from superuser.com Mar 20 '14 at 14:29

This question came from our site for computer enthusiasts and power users.

Browse other questions tagged or ask your own question.