0

I successfully installed CyanogenMod 7.2 on my Motorola Defy MB525 using the instructions from here.

After a while, I wanted to install gapps, so I installed it from bootmenu. After this, it was always booting to boot menu and I didn't know how to make it boot into the system, so I changed the "Boot" option default to something like "Normal", I think.

Now when starting the phone, all I see is the Google logo which stays there indefinitely.

I can still boot to bootmenu and tried a number of times to wipe data/factory reset, wipe cache, wipe dalvik cache, and re-install the CyanogenMod 7.2 zip, but it still can't get out of the infinite loop.

Any ideas?

0

I managed to unbrick my phone eventually.

Tried to use RSD Lite with several images, but it would give an error and then the application would crash and leave my bootloader corrupt. I tried all the schemes I could find including: loading the image from root of C:, disabling UAC, etc., but nothing worked.

Then I tried sbf_flash on Linux with the same image, and it worked like a charm, no errors, and my phone was up and running again.

So for anyone else who may encounter this problem, I warmly recommend using sbf_flash, it is incredibly simple to use.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.