1

This morning I tried to turn on my motorola xt-532 and right after the boot I get this two errors:

  • "The process android.process.acore has stopped unexpectedly. Please try again."
  • "The process com.android.phone has stopped unexpectedly. Please try again."

I can't do anything, because as soon as I press "force close" they appear again and again..

Any idea?

  • 1
    Did you install any new apps immediately before thus started happening? I would try resetting the phone to factory settings (this will remove all installed apps and customization, but may bring the phone back to working condition.) – Chahk Mar 26 '14 at 12:41
  • No, I tried to first wipe cache, didnt work, then wipe data/reset and it worked – elect Mar 30 '14 at 22:27
  • I'll post that at the answer then. – Chahk Apr 1 '14 at 16:19
-1

It sounds like something got corrupted on your phone. Could be a recently installed app.

I would recommend resetting the phone to factory settings via Recovery console:

  1. Turn off the phone.
  2. Turn the phone on, and as soon as you see the Motorola "M" logo, press and hold the Vol Down button.
  3. Once in Recovery console, navigate to the option to factory reset the phone.

Keep in mind that the factory reset will remove your account, any installed apps and customizations.

0

Go To Settings and open your app manager, then click on the lower left button to open the menu. Click on "Reset app preferences" and the problem is resolved.

  • Welcome to Android Enthusiasts. Please edit your answer to not use all CAPS. – Ryan Conrad Jan 26 '15 at 15:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.