3

The web browser that comes with my phone (Nexus One) allows selecting and copying web page content to clipboard, through the Settings menu ("select text").

The problem is that when I select and copy web page to the clipboard, I receive a confirmation message: "Text copied to clipboard" but... the clipboard is still empty!

How is this possible?

I downloaded from the Android market the free Clipboard Viewer app so that I can see what's in the clipboard and it shows no data in clipboard.

What am I doing wrong?

  • 1
    I assume you've tried actually pasting it, rather than just using the viewer? – Matthew Read Mar 5 '11 at 17:36
  • 1
    Was it having this problem before you installed the free 'Clipboard Viewer' app? – Uninspired Mar 5 '11 at 17:41
  • @Matthew No, I didn't try pasting it. I just tried to view it immediately after selecting & copying to clipboard. – Eternal Learner Mar 5 '11 at 17:44
  • @Uninspired I can't really answer your question because before installing the clipboard viewer I had no way of knowing whether there is anything in the clipboard. – Eternal Learner Mar 5 '11 at 17:44
2

Try actually pasting it. You could try the often-built-in Memo app, GMail, Email, or something like Docs to Go if you want to save it.

  • Yes, pasting it works. Weird. I thought that a clipboard viewer was supposed to display clipboard content before being pasted. – Eternal Learner Mar 5 '11 at 19:31
  • Yeah I would have expected that too. – Matthew Read Mar 5 '11 at 22:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.