0

Have moved to Samsung Galaxy Fame from a Samsung Galaxy Mini which died. Via settings>sound have disabled vibrate alert for incoming calls, how do I do the same for incoming texts please?

1

Vibration on my Samsung, which is a Galaxy S3, is controlled from within the Messaging app itself. Start the app. Settings > Notifications > Vibrate. Uncheck.

  • If you are using Hangouts as the SMS app it's the same thing Hangouts > Settings > SMS > Vibrate and uncheck. Android handles notifications on an app by app basis so everthing you want vibrate off on needs to be set individually. – RossC Apr 11 '14 at 10:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.