1

I own a Nexus 7 tablet (the first Wi-Fi + 3G model - only front-facing camera, no support for phone calls). Yesterday, I wanted to take a screenshot on my tablet and tried various key combinations; i.e. power key + up/down volume keys; I am not sure about the exact combination, especially because I didn't expect anything bad to happen.

I am not sure that's the exact cause, but there's no other way it'd have gotten into safe mode.

So, how do I get my tablet out of safe mode?

I've tried:

  1. As stated in the official docs (and confirmed by a Google rep.), simply restarting the tablet (i.e. power off, then power on) should fix it.

    ...restart your device to get it out of safe mode

  2. Following these exact steps, I tried manually booting into safe mode, and then restarting the tablet to get out of it.

  3. This:

    It is necessary to hold the volume control switch to "high" and then operate the "on" switch, to get out of safe mode [...] hold the "on" switch for at least fifteen seconds.

  4. Reset device to factory settings.

  5. Reset device in Recovery mode.

    (Followed steps under Nexus 7 section) successfully from 1 to 5. Volume buttons become unfunctional at this point, and I am unable to use them to scroll to "wipe data/factory reset". Mind you, the volume buttons worked in the first few steps, so there's nothing wrong with the buttons themselves.

  6. Battery pull, i.e. holding the power button until the tablet restarts.

  7. Remove SIM card and restart. Insert SIM and restart.

But... NONE of them worked. My tablet is still in safe mode and I'm out of ideas. Is there anything I can do to fix this?

  • request RMA from Asus, sounds like hardware key is stuck. – t0mm13b Apr 9 '14 at 22:48
  • @t0mm13b I don't think the keys are stuck. Please read point (5) in my question. Anyway, I'll be taking the tablet to the ASUS service point in my place (just came to know there's one). – its_me Apr 10 '14 at 4:42
  • I also encountered the very same problem. But since i had already rooted my device and installed Cyanogenmod 12.1. This tutorial helped me fix the problem. guidingtech.com/57291/disable-physical-buttons-android-phone – visnkmr Mar 25 '16 at 18:48
2

I had the same problem. Spent a night to fix it. First i thought it to be a software issue.. browsed and tried infinite fixes. I tried re seating flex cable that connects the volume buttons and the motherboard.I tries to factory reset through boot loader. Thought of flashing a different ROM. Dint work out for me.

Here is what worked for me.

  1. Open the back panel of the tablet. https://www.ifixit.com/Guide/Nexus+7+Power+%26+Volume+Button+Cable+Replacement/9926
  2. Flip up the retaining flap on the 'power and volume button ribbon cable' connecting to the mother board. DO NOT PULL OUT THE CABLE NOW. Be ready to pull out the cable.

3.Press the power button to switch on your tablet.

4.The moment you see Google logo, pull out 'power and volume button ribbon cable'. This will disconnect volume down key, which forces the tablet into bootloader.

5.Now the tablet is ON in normal mode.

6.Plug the 'power and volume button ribbon cable' into its mother board socket.

7.Close the panel and enjoy using your tablet.

Be very careful with 'power and volume button ribbon cable'. A slight twist or bend will short the connections inside the cable.

P.S : After powering on, Try not to switch off the tablet. The volume down key might malfunction again and your tablet might go back to boot loader. Charge it before the battery dies out. In worst case, you'll have to repeat the above steps again. Messing with the power keys cable is not always a good idea :D

The volume down key and power key combination lets you to go into boot loader. So when volume down key is malfunctioning, your tablet might go for a toss. This could be for various reasons ,

a.Volume key is abused b. volume key cable is damaged c. Mother board is unable to supply enough power to volume keys. d. volume keys socket in the mother board is damaged.

0

If your cell phone or other Android device is always booting into Safe Mode, follow the steps below.

  1. Remove any case or gel skin from the phone. If the case is pressing on the Menu key it can cause it to load into Safe Mode.
  2. Remove the battery and SIM card (if present) from the phone.
  3. Wait at least 30 seconds.
  4. With the battery still out of the phone plug the phone into its wall charger.
  5. Place the battery and SIM card back into the computer.
  6. Turn the phone back on. While the phone is loading do not press any keys or buttons.

After the above steps have been followed your phone should be able to load into normal mode each time you start the phone. If the phone continues to load into Safe Mode an app you've recently installed may be preventing the phone from loading normally. Remove any recently installed app on the phone and try the above steps again.

Finally, if the phone continues to load into Safe Mode after following all of the above steps we suggest performing a master reset, which will reset the phone and erase all settings and software.

Source: http://www.computerhope.com/issues/ch001362.htm

  • Your method (of removing and re-inserting SIM card) doesn't work. As stated in my question, I've already tried Factory Reset, and it too didn't work. – its_me Apr 9 '14 at 18:49
0

Try solve it with the Android Toolkit wich helped me. Boot it via the program itself (boot stock....). You might need to install the drivers first(the program helps you with it). See more here: http://forum.xda-developers.com/showthread.php?t=1809195

0

My Nexus 7 (2013) had this problem and the volume rocker switch was bad. Found a new OEM part on ebay for $15 (including shipping) and looked at youtube for how to pull the device open and then the replacement was easy!

Sometimes switches go bad. When your device is out of warranty why not give a replacement a shot?

  • 1
    To make it easier for others with the same problem, could you add a link to the YouTube video that you found? Thanks! – Niall C. Jul 6 '15 at 2:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.