1

How do you stop the Apollo music app in Cyanogenmod 11 from launching whenever you unlock your phone's screen?

No matter how I left my phone, after I unlock it, it always brings up Apollo, and its driving me nuts. I can't find any option to disable this "feature" (other than disabling the entire app itself in settings).

  • 1
    Sounds to me that this is a bug in your device's build of CM. You could probably reach out to the developer and report it, and chances are they've already heard of it and might have resolution steps for you to follow. In the meanwhile, you could disable the lockscreen altogether by going to Settings > Security > Screen lock > None. – filoxo Apr 9 '14 at 23:59
  • Can you check if the Launch music app option is enabled in Settings -> More... (under the "Wireless & Networks" section)? Try toggling it on and off and see if the problem persists. – Chahk Apr 10 '14 at 13:26
1

Take a closer look when swiping your finger to unlock the screen, there are a few apps surrounding the unlock area, swipe right to only unlock and not open other apps. To change these shortcuts, go to Settings - lock screen - slider shortcuts.

  • Yeah, this was the issue. It's a horribly unintuitive "feature" that seems to have confused a lot of people. – Cerin May 12 '14 at 19:27
1

Cyanogenmod 11 is only released as nightly build and will have a few bugs, and these types of bugs are common. Unfortunately there isn't enough information in your post to nail down the problem. I Would need to know the Phone, CM build number, and would need to know if you did clean or dirty flash the last time you updated CM. Without this information my advice is to uninstall Apollo or use an app like Titanium Backup Pro to freeze it, and use a much better music app such as Poweramp.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.