0

I went into developer options and checked "USB debugging" however anytime I connect my phone to the computer it shows up as either a media device or a camera, I can switch between those two options just fine, but I can never get it to show up as installer. This is the Straight Talk edition of the phone and its running on the Verizon network.

1
  • Did you install Kies / drivers for the phone? Have you tried switching to a different port?
    – geffchang
    Apr 11 '14 at 11:00
0

I have the Galaxy S3 and when I plug mine in it automatically connects as an installer, so if I want it to connect as a media device I manually have to change it to that. For your situation you might have to do the reverse. If you are keeping the "connect as a media device" and "connect as a camera device" box check all the time in Developer Options then what you can try is plugging it in without those boxes being checked, then see if it will default back to connecting as an installer when you next connect it. It also depends on what phone you have and since I don't know if you have the same phone as me or not I can't really give a super detailed answer specific to your phone.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.