-1

Someone help me, please?! I've got that obnoxious woman from the navigation app as a personal announcer of everything I view online. Idk what setting I accidentally activated or app I downloaded that started these shenanigans, but now, she's reading out everything I click on (even announcing that I clicked on the button!) and everything on the page that loads on both browser & chrome. HELP! HOW DO I MAKE HER SHUT UP?! JUST STFU, LADY!!!

1 Answer 1

2

You have mistakenly activated "Talkback", a google service for blind/visually impaired users. To deactivate:

Open "Settings" -> under "System" open "Accessibility" -> open "Talkback" -> slide the slider in the upper right corner to "off"

2
  • Tried that, it has a checked bubble & it won't let me uncheck it. Apr 12, 2014 at 19:49
  • Uncheck every single program you have checked in the Accessibility menu. See if you can disable Talkback afterwards. Also, try entering the Talkback settings menu by just choosing the Talkback option. Disable all the functions in that menu. Another thing you could try is "Accessibility" -> "Text-to-speech output" -> disable "Driving mode" if it is enabled. There is also the possibility of of other Apps bugging out and activating Talkback; do you have an app called "Robin" by any chance?
    – keen
    Apr 12, 2014 at 22:09

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .