42

I have Auto Backup enabled in Google Now for Photos. I also have Local Folders enabled so that photos produced by apps other than the camera get backed up too.

However, this then includes photos and videos from folders that I don't want to backup. The "Include Local Folders" seems to be an all or nothing option.

Is there a way to exclude folders individually?

I still want these folders to be recognised as media, just not backed up.

1
  • 3
    If anyone is looking to remove the folder from backups AND not have it recognized as media, you can add a ".nomedia" file in that directory. (Just leaving here in case others stumble on this page like I did, but don't want folders recognized as media). Commented Dec 25, 2014 at 1:31

1 Answer 1

40

You should be able to select folder settings in the photos app. Per support.google:

You can choose to automatically back up your Android's photo and video folders, including photos you've downloaded, screenshots you've taken, or photos saved by other apps.

Turn setting on or off Open the Photos app > touch the menu icon/button > Settings > Auto Backup > check or uncheck Back up local folders

Turn on or off for individual folders Open the Photos app > touch the Photos menu icon at the top left > On Device > to the right of each folder title, toggle the cloud icon to turn Auto Backup on or off for that folder

8
  • Wow, thanks, I could not find that anywhere...
    – Paul
    Commented Apr 14, 2014 at 13:52
  • 1
    This no longer works. There is no cloud icon Now. It seems to be an all or nothing setting now.
    – user59361
    Commented Apr 26, 2014 at 6:46
  • 7
    If you go to the "on device" view in photos, there are cloud icons
    – yincrash
    Commented Jun 24, 2014 at 19:57
  • 1
    This option should be easier to find without needing to google it like what I did.. Commented Jul 18, 2014 at 4:12
  • 3
    You need to first turn on the settings for backing up local folders. Then you would be able to see the clouds in the on device screen
    – maclir
    Commented Aug 16, 2014 at 12:41

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .