It is possible to set it in Android 4.4 KitKat. But how can I set it in Android 4.2 Jelly Bean? After installing Tango I fell in this problem.

  • 1
    Uninstall it, or go to Settings > Applications > Tango > Remove Defaults and then select a new default SMS and dialer appliction. There should be a setting in your SMS app but I have no idea what phone you have. You can aslo go into Hangouts settings and set it as default SMS. – RossC Apr 14 '14 at 10:04
  • I have Sony Xperia Z Ultra. I don't want to uninstall it. I need Tango. I couldn't find where you told. I couldn't find a place in my phone to set default SMS application. – Hossein Ghiyasi Mehr Apr 15 '14 at 6:09
  • In Android 4.4, it is possible: cnet.com/how-to/manage-default-sms-app-on-android-4-4-kitkat but how to in Android 4.2? – Hossein Ghiyasi Mehr Apr 15 '14 at 6:43
  • In settings->app->Downloaded->Tango->Clear default – samnaction Apr 15 '14 at 7:10
up vote 0 down vote accepted

Thanks all.

In Android 4.2 Jelly Bean, We should manage default app in same app we don't want it to handle SMS.

In Tango 3 settings, there is an option to avoid SMS handling.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.