1

On my Nexus 5 every time I change for sleep setting to 10 minutes it's simply reverts back to one minute.

I have the latest version of Android and have tried Powering off and restarting several times.

What can I do?

  • OK, I'll write that up as an answer. Then accept it so that other visitors can see your problem is solved. – Dan Hulme Apr 23 '14 at 22:07
0

The sleep timeout and other screen lock settings can be restricted by a device policy. This is something that you might install to access a corporate VPN or mail server, and additionally some kinds of security apps (such as antivirus). They can force security-related settings to particular values, e.g. to make sure that your work email will be secure even if you leave your device unattended.

You can see and deactivate device administrators from the main Settings app. Look under Device administrators. Most Android devices have "Android Device Manager" in that list, so ignore that, but anything else there could be restricting your screen lock settings.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.