0

When I'm on my tablet, I go to my wifi network, tap and hold on it, and I get a popup menu. I hit modify network, and get a popup for the wifi.

I tap "show advanced options", and then change Proxy Settings from None -> Manual.

The moment I do this the Save button grays out, and I can't click it.

Even if I fill in the proxy hostname and port, the save button remains grayed out.

Do I need root? Sorry if this is fairly obvious, I just found nothing online.

  • Not necessary to have root. Do you have proxy server in your environment? How about using ip address if you have proxy server. – user54546 Mar 2 '14 at 6:25
  • Sorry, I'm not that great with this stuff. can you specify what you mean by proxy server in your environment? Thanks. – Overcode Mar 4 '14 at 2:26
  • proxy server is you have setup the proxy hostname. But if it's not in office. It's not usually implemented such home. And, you can setup the setting without root access if you need to use proxy which is commonly called proxy server. – user54546 Mar 4 '14 at 5:40
  • if you want to setup Wi-Fi with Xperia Tablet Z, you can refer at link – user54546 Mar 4 '14 at 5:51
0

I think you missed the password. Fill Password, then enable proxy to manual then type the proxy hostname and then the port. The all three need to be filled for the connect button to be enabled.

| improve this answer | |
  • Filled all three. Still grayed out. I have no idea what's going on. – Overcode Apr 25 '14 at 1:03
0

The "Save" button greys out until you enter both the host name and port number of the proxy server. As soon as you enter those, the button is back and you can save the settings.

| improve this answer | |
  • I've tried that. Filled out host name and port number, and still grayed out button. – Overcode Apr 25 '14 at 1:02
0

I found out that the "save" button is grayed out if you use a space instead of separating bypassed address with comma. Just use a comma and type the address right after the comma (dont use space after comma!).

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.