0

even after enabling USB debugging,when i connect device to my pc it is showing as USB debugging connected but when i run or debug app device is not showing.please help me in resolving?

2
  • Have you installed the drivers for the device?
    – onik
    Apr 29, 2014 at 11:09
  • ya.device is showing as usb debugging connected
    – praveen
    May 1, 2014 at 4:57

1 Answer 1

0

I am assuming that u have already installed the drivers of the phone on ur pc. To enable the USB debugging mode in in xolo q1000 opus, follow the steps below :-

  1. First go to the settings tab and select the "ABOUT PHONE" option in category SYSTEM.
  2. now tap the last option "BUILD NUMBER" seven times, for the DEVELOPER OPTIONS to show the USB debugging .
  3. Now turn on the DEVELOPER OPTIONS and the USB debugging.
  4. Download an application for ur pc named as MoboRobo from this link : < http://www.moborobo.com/ >
  5. Connect ur phone to the computer and open up MOBOROBO application on the computer.
  6. the application will automatically detect ur phone, if the drivers are properly installed. And until the application is running, the ADT will also show ur phone as ONLINE DEVICE.

So u can easily test ur app on the xolo q1000 opus model.

Well, this is not the proper way to connect the phone, but it is surely an alternative. For any help, reply below...!!

And Don't forget to vote up the answer if ur issue is resolved.

0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .