2

I need to set up the default store place for contacts as now every time it wants to save to sim card which is not as functional. I have to change it, dismiss the warning about lost information (even with zero info entered and phone allowing for more information to be entered).

I read the answers here, but they do not work. In contacts>settings there are only: - the display options (contacts to display, sort search results by, sort list by, view contacts names as, only contacts with phones) - general info (sync now, accounts & sync, online search, transfer type)

I do not believe that it's impossible to choose the default store location. Even 10 year old phones are capable of these settings. I just can't find these settings. Hopefully someone knows

2

After trying all the solutions I found online, I found the one what works for my phone: Settings>Apps>All Apps>Contacts (not contact storage) and clear data. Now contacts are saved to phone.

I also chose to display only phone contacts, but without clearing data on the contacts app, it didn't work.

1

Create a New contact and select the account you prefer to administrate them. Next time that account will appear as first option.

0

You could try to hide all other contact stores from the display options under contacts to display and after this reboot the phone. It should now save your contacts to the desired location by default. If not, then LG has chosen not to include the option in their customized version of the People/Contacts app. You should either wait for an update or install a custom ROM.

  • Unfortunately, it only half works. I chose to show only phone contacts, created a new contact selecting phone store location, rebooted. Now the first contact I add is saved to phone but it keeps switching back to sim. Usually on the second contact. So it seems like a glitch. Why would it offer phone memory and then goes back to sim – laura Apr 30 '14 at 17:53
0

Go to add new contacts. You can see google accounts on the top. If you are not able to change account by clicking that field, go to the bottom. Select add field, You.ll get full menu page. This time again you will be able to see account option. Click on that line and you will get the list of all google account you device having. If it doesn't work, restart your device and try this again. Hope this will work for you guys as well.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.