0

About two days ago, I received this notification. At first, I just click on "Change",and in setup, set default storage to SD Card. I'm using Android 4.2.2. But, this is happening in every half hour... I rooted my phone about 2 mounts ago,installed link2sd,and created second partition on my 16Gb SD Card. Both partitions are marked as Primary and both are FAT32. It's worked very well until 2 days ago. When I receive notification about SD Storage, my whole second partition stop working. Every apps on second partition is "unreachable" and I must restart my phone.
Do you know how to "fix" this, because, my SD Card is ok,it's seems that android unmount and mount SD Card and show this notification automaticly.

EDIT:
I forgot to mention, when I format whole SD Card,and delete second partition, this notification is not showing,but,again,when I create second partition, notification is shown on my home screen,and keep asking me to change default storage.

0

do u still have this problem.? Did you get solution for this.?

If yes, just share how you solved it.

If no, then this following FAQ page 21th question will help you to find the solution.

They have said try to update your Link2SD app. That will solve your problem.

http://www.link2sd.info/faq

  • I have temporary solution, WakeLock keeps processor to minimum,and this message is not showing. But,every time when I reboot phone, and forgot to start wakelock app, every app on sdext2 is not working. Im trying to find permanent solution. – Aleksandar Dec 16 '14 at 3:06
  • Do you update Link2SD to its latest version.? – Aravindan Dec 16 '14 at 3:08
  • Yes,it's on automatic updates list. But I'll try to reinstall the app. When i check FAQ last time,this question was not exist. I have this problem for more than 8 mounts. I'll try with reinstall,maybe the newer version will finally fix this. – Aleksandar Dec 16 '14 at 3:12
  • Hope that will solve your problem and make my answer accepted. If still have the problem, reply me. – Aravindan Dec 16 '14 at 3:35
  • Try to set your SD card second partition as Non-FAT (ext2, ext3, ext4 or f2fs) file system. Because you mentioned FAT32 as your file system in question that dose not supported in UNIX (POSIX compilant) file system permissions. That will cause security breakdown of apps private data. – Aravindan Dec 16 '14 at 7:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.