1

Ever since my phone upgraded itself to Android 4.4.2 a couple of weeks ago, it has trouble turning quiet mode on or off at the set times.

I have it set for quiet between 10 pm and 8 am, and the indicator by the "Schedule Settings" is blue indicating that the setting is on, and the moon icon with the timer remains in the top bar, but it either doesn't switch into quiet mode or if it does happen turn on at the scheduled time, it doesn't turn back off.

If I cycle the "Schedule Settings" switch, it does go into quiet mode for that night, but does not always do so the next evening.

Is this a bug that was introduced with the upgrade, or is one of my apps intercepting the quiet mode setting and overriding it?

I'm using an LG G2.

1

I had the same problem and found a workaround by going to settings->sound->quiet mode and repeating toggle "turn quiet mode now" until I see the notification on the notification bar. After that the scheduled quiet mode will work, but you had to do this after every restart of the phone.

  • I will try this out. Glad I'm not the only one, thanks! – jonsca Aug 30 '14 at 10:50
  • 1
    As an experiment, I checked tonight and the "moon with timer" icon notification was in the bar, but the quiet mode was not on. – jonsca Aug 31 '14 at 8:51
1

Those of you owning a LG G2 running Android 4.4.2, my roundabout is as follows: go to settings, then apps find the settings app, and clear cache then force stop the settings app. This procedure enabled my quiet mode toggle to work normally.

0

This seems to have been fixed by LG's latest patch to 4.4.2, which came out around 9/25/2014 or so.

0

It's a widespread issue that doesn't look like it's going away anytime soon (or later). I just downloaded a free app called Silent Time and I htink that overrides the issue. It looks good and I have seen others in other forums do this to correct it. I hate that LG pretends it's not an issue. If Silent Time sucks I will post later but I think it's good and it has a good rating.

  • 1
    Can you link that app? – Matthew Read Apr 3 '15 at 1:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.