0

I own a Samsung Galaxy 10.1 tablet(Wi-fi only model) featuring Android 4.1.2. My problem is that I cannot access and use library e-resources on campus although I have my tablets MAC address registered at the computer center in our university and connect via the wireless network available in campus. I consulted the library staff but that did not resolve my issue as I already had VPN and proxy disabled (they told me to disable any proxy and/or VPN). From the same wireless network on campus I can access the e-resources on my laptop and its MAC address is registered in the same database. May this problem caused by lingering VPN and/or proxy settings since I had Tunnelbear installed for some time. I am looking forward to hearing your response and suggestions on this matter.

Edit: I think that it may also have something to do with DNS settings. Can these settings be changed for a particular network without modifying other settings such as IP, Gateway etc.?

Edit 2: The problem is exclusive to Google Chrome, I can browse using Firefox without major problems. Which setting in Chrome might have to do with this?

Thanks

  • While I cannot answer the main part (first paragraph), the second one is easy: Settings→WiFi, check for the AP, long-press its entry, chose to edit, enable "advanced". Now you can change all that; but it might require you to use a fixed IP address. – Izzy May 6 '14 at 11:42
  • Yeah it requires me to use a fixed IP address and also specify the IP of the gateway which I do not know. – Vesnog May 6 '14 at 11:51
  • You can use some diagnostics app (to be found e.g. in the network section of this app lists to show the DHCP settings applied currently, including your IP and Gateway. If you enter those values in "fixed mode", it should at least work temporarily (until your IPs lease-time runs out), so you can test settings. – Izzy May 6 '14 at 12:00
  • @Izzy Well thanks for pointing that out, I will try it tomorrow when I am on the campus. – Vesnog May 6 '14 at 12:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.