0

I just had a software upgrade on my Samsung Galaxy S3 phone. The Android version is 4.3.

How do I update the owner information on the locked screen?

There is no option under "security" in the setting.

2
  • 1
    Have you selected a lockscreen? Make sure it's not set to None.
    – geffchang
    May 9 '14 at 2:27
  • Hello. Did any of the answers below solve your problem? If so, please mark it as an accepted answer.
    – paulmz
    Sep 4 '15 at 15:14
1

From SM: Go to Settings → My Device → Home Screen Mode and select "Standard Mode", then hit "Apply".

Next, go to Settings → My device → Lock screen. All will be active now.

0

Settings > Lock Screen > Lock Screen Widgets > Personal Message/Personal Information.
That should be what you're looking for if I understand correctly.

3
  • Yes! But for some reason, "Locked screen widgets" is inactive. I can see it but it is not an active menu item. May 9 '14 at 4:06
  • @JaveerBaker , that might be due to your Screen Lock type. For example, mine is set to the simple "swipe" setting. I also have "Multiple Widgets" disabled. "Shortcuts" on. "Unlock Effect" off. "Help Text" off and "wake up lock" off. Maybe these similar settings will enable them as an active menu item?
    – Isuress
    May 9 '14 at 4:20
  • There is several apps which can display the same info, try mine: play.google.com/store/apps/details?id=com.skjolberg.instaowner
    – ThomasRS
    Jul 3 '14 at 16:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.