0

I have a Verizon Samsung Galaxy S4, and am trying to install CyanogenMod 11 Snapshot, but I'm stuck. I installed ClockworkMod Recovery using Loki, but whenever I go into recovery with my phone, it just goes into the default recovery mode, with a little Android guy saying "no command", so I'm unable to install the CM .zip from my SD card.

This is on a rooted S4 (Model SCH-1545) on Android 4.3, Kernel version 3.4.0, and Baseband I1545VRUEMK2.

migrated from superuser.com May 12 '14 at 5:14

This question came from our site for computer enthusiasts and power users.

1

Have you tried flashing clockworkmod via fastboot? I believe the Samsung devices use their own version of fastboot, the cyanogenmod site will give you more info on how to install : http://wiki.cyanogenmod.org/w/Install_CM_for_jfltecri

I have found that doing it manually is usually more effective than using some sort of automated program (I assume Loki is, never heard of it). It might look complicated at first, but Cyanogenmod is probably the easiest to install, taking into account its large user base and overall decent support. If you feel that the steps required are too involved or time consuming then you may want to consider why you are rooting - it is certainly not for the mainstream user that expects everything to work. Cyanogenmod do provide an automatic installer, but I don't know whether the s4 is supported. The main reason as to why you have to jump through so many hoops is that Samsung don't particularly want you to install a custom rom on your s4. On the Nexus 5 it takes 3 clicks.

  • Philz touch recovery is easily flashable. Works for every Rom I tried. Not a fan of cwm on Amy of my devices tbh – RossC May 12 '14 at 19:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.