0

I have to Android devices, a phone and a tablet. I recently upgraded both to Android 4.4.

When I go to Google Play's website using a browser on my computer, and select an app to install, my list of devices shows my tablet, but not my phone. It used to show both.

I can't seem to find any setting to connect my phone to my Google account in such a way as to make my phone appear in the list. How do I make my phone an available option when installing apps from a computer based browser?

0

Ensure that you have your Google account connection set and have logged into Play Store from your phone and installed a program. This can be found under accounts and sync.

I believe this also has to be the primary account... the first one set up. You can most likely remove any of them except your primary account. The primary account can only be removed by taking the phone back to factory reset. The first one setup in the Android have a special value.

Steps to ensure android is linked to Google Play Store:

  • Ensure your using the same account on both phone and google.
  • Using your android device, download an app from play store.
  • Ensure you're running a compatible version of the Android OS (Version 1.5 would be too old).
  • Ensure you're not using a business or school account that is using the old Google Apps infrastructure.

Other details can be found at: https://support.google.com/googleplay/answer/1141080?hl=en

|improve this answer|||||
  • I have installed literally dozens of installs with Google Play from my phone. In accounts under sync, there is no entry for Play, and I have every other account (Gmail, Calendar, etc...) set to sync. I am also only using one account, the same one I have used for years. – Questioner May 14 '14 at 9:21
  • Have you verified with account is your first/main/devault sync account? How many sync accounts do you have on the one with the phone with the problem. Since you are syncing the accounts, try removing each one of the accounts until you get down to one that can not be removed without resetting the phone. That one will be the main/default/first account that should provide the Google access you're looking for. – L. D. James May 14 '14 at 9:30
  • I only have the one account. – Questioner May 14 '14 at 9:35
  • Please check the bullet item updated into my answer. Also look at the link above for more details. – L. D. James May 14 '14 at 9:55
0

The solution was to go to the Android Play home page while logged in to my account. Under Settings (gear icon), there is an option to open the Android Device Manager. Within that interface, there's a drop down to select devices. My phone was listed there. With the phone selected, I opted to "ring" it, which it did, and then from that point on my phone became available as an option when installing apps from a computer based browser.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.