0

I was trying to install AOSP rom for Xperia L provided by Sony. So i tried to unlock my device using Flash tool. I tried unlocking the device, it replied "failed" first and second time I tried, it ran some commands, said ok and requested for a Restart. And when i restart it displays SONY, XPERIA and gets caught in a loop displaying a image.

Is there something I missed before I unlock my device or there is a problem with the device?

thanks.

0

It always happens, you will have to reflash your stock firmware using pc companion.

  • This should not happen after unlocking the bootloader. – onik Jun 3 '14 at 6:58
  • Yes we can flash the stock ROM but how to install cyanogen mod 11 in my phone. I already tried the XDA Dev links. – vignesh babu Jun 17 '14 at 14:43
0

I finally installed cyanogenmod 11 in my xperia L. Cyanogenmod added a developer release only now to their collection and it works smooth. Just followed the instruction presented in their website i was able to install CM11. I suppose the are problems with AOSP version of sony for xperia L.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.