1

WIFI is turned off on my mobile.

A. I had turned off auto sync feature as follows:

  1. Apps > Settings > Accounts & sync > Google > Auto sync is turned off for my email
  2. Apps > Settings > Accounts & sync > E-mail > Auto sync is turned off for my email

B. In Gallery, I had turned off auto sync as follows:

  1. Gallery > Settings > unchecked option for 'Sync on Wi-Fi only'

C. Deleted auto-synced photos in Gallery as follows:

  1. Apps > Setttings > Apps > ALL > Gallery > Clear data and Clear cache

Now, when I visit Gallery I do not see photos auto-synced, but once I turn on WIFI and visit Gallery, it again syncs photos from 'somewhere'. And, shockingly, option as specified in B.1(listed above) is auto checked. The photos which I see are the ones which I had uploaded to my Google+ a/c. Why I say 'somewhere' because, I had deleted all photos and posts which contain photos from my Google+ account. Still, I can see photos appearing when WIFI is turned on.

Please help:

  1. From where does Android sync photos?
  2. Get rid of photos to be auto synced when WIFI is turned on.

Thanks much!

PHONE: LG Optimus L7 II Dual and OS: Android v 4.1.2

2

Open the Google+ photo Gooogle+ Photos app > touch the icon menu icon/button > Settings > Auto Backup > Toggle On or Off

To Remove Google+ photos from your gallery

  1. Head to your phone’s settings, and scroll down and tap “Google” under the Accounts subheader.

  2. In here, uncheck “Sync Google Photos” as well as “Sync Picasa Web Albums.”

    1. Once that’s done, you need to clear the application data for your Gallery to reset your albums list.

Head to the application manager in your settings. It could show up as either “Manage apps,” “Application Manager” or “Application Settings.”

  1. Scroll down and tap “Gallery.”

  2. Tap “clear data.”

Once you’ve completed these steps, you’re good to go. Your Gallery will only show the albums that are only on your phone. Much neater. Remember though, if you have Google+ Auto Backup set up for your photos, your backed up photos won’t show up in your gallery anymore, but you can still access them through your Google+ account.

Hope this works if not then please comment!! Thank You.

| improve this answer | |
  • Actually, like others you too had assumed one thing which was actual problem - that my 'Auto-sync data' option was checked under Apps > Settings > Accounts & sync which must be a point before your #1. Only then, one can un-check option for synching photos. Anyways, thanks much for your response. Up-voted your answer. – lupchiazoem May 21 '14 at 13:22
  • Please let me know if you do not agree with above comment and if I had missed to take a note from your answer to correct the problem. I don't mind to accept your answer. – lupchiazoem May 21 '14 at 13:52
2

My brother helped with this link which suggests as follows:

  1. Apps > Settings > Accounts & sync > enable / check 'Auto-sync data' option which I missed to notice.
  2. Apps > Settings > Accounts & sync > Google > Email id(you email id) > un-select 'Picasa Web Albums' option.
  3. If you want to remove already synced photos then, Apps > Setttings > Apps > ALL > Gallery > Clear data and Clear cache

This helped me and hope this might help others too. So, the point that I was missing and even from @Blackhat002 is covered in the link - to enable 'Auto-sync data' option as pointed in #1. Only then, as a next step, one can un-check option to auto-sync photos. Hope this helps others too. The question still remains - from where does Android sync photos?

| improve this answer | |
  • 1
    Link-only answers are discouraged here. It would be more helpful if you paraphrased the instructions in your answer. – Chahk May 21 '14 at 13:28
  • Thanks for the suggestion, I agree with you. Updated my answer and up-voted your comment. – lupchiazoem May 21 '14 at 13:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.