1

Whenever I type "I was", the preditive dictionary chooses "WAS" as the first choice, rather than "was". However, it does not do this if I type "was" on its own, only if it follows "I." Obviously this is very annoying when typing out quick replies on my phone. I have next word prediction turned off, "WAS" does not appear in my dictionary so cannot be deleted. Why is it doing this only with this phrase, and how can I turn it off?

1

In your keyboard settings there should be a "My dictionary" or "My words" or something similar, in there should be all of the words you have added to AutoCorrect, if "WAS" is there, delete it, if not add "was".

  • I entered was into the dictionary, deleted it and now it seems to have fixed itself. Thanks! – Wissam24 May 27 '14 at 12:17
  • No bother, glad it worked. Remember to select this as the answer. – user61232 May 27 '14 at 12:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.