I have a Samsung Galaxy Note GT N7000 India. It rebooted automatically the day before yesterday and then it got stuck at the Logo screen.

I have downloaded and flashed it with N7000DDLSC_N7000ODDLSC_N7000DDLS6_HOME.tar.md5 using Odin and also using the recovery mode from external card.

But on restarting the phone doesn't go further than the logo screen.

I even wiped the cache.

I dont have a backup of contacts, most of the contacts are in phone memory not in my Google account.

Is there a way to read the files using the download mode which we use for uploading the firmware using Odin?

  • 1
    I've just added the boot-loop tag to your question. I cannot help you directly, but you might wish to visit its tag-wiki for some first-aid.
    – Izzy
    May 28 '14 at 10:35

It might be issue with the ROM you flashed. Try downloading factory image from samsung, then flash it using odin. If everything goes well, you can see factory new phone OS in your hands :p I am also concerned wether it is bricked or not. Coz Galaxy note has many variants, I bricked mine long back, then I got Sansumg gig to get back my recovery. If your contacts are in memory, do not fully wipe the phone. Just re-install OS via odin.

  • please help me with factory image link, as i have found all lead to same download that i already have. is it possible that the bootloader has some other issue or the file system has a corruption
    – user61680
    May 29 '14 at 4:36
  • Try this site: samsung-updates.com/device
    – simkeyur
    May 29 '14 at 14:03
  • THANKS SIMKEYUR, i had used this one earlier now i have downloaded from sammobile, i downloaded it on the phone using odin, but there is no change, the phone is still stuck at the logo screen. Anyother suggestion what to do
    – user61680
    May 29 '14 at 14:09
  • Only one way to save your phone. You have to loose your data! Try wiping your phone. Or try to root it, but it has very high risk you might get your phone bricked.
    – simkeyur
    May 29 '14 at 15:57
  • If still doesn't help! Then, your boot loader might be corrupted. Try getting that litle gig, u might get it on ebay for $5. Here is the link for ebay India ebay.in/itm/…
    – simkeyur
    May 29 '14 at 16:00

Go here and intall this custom rom.

  1. You need to install a rom for now.
  2. Lineage rom works well.
  3. It's nougat and flashing this will solve your problem too.
  4. I had flashed it a month ago and it's working flawlessly. This made my cousin's phone way more better than it was before.

    Recommending this because it will solve your problem and will also make your phone better than the Official outdated OS.

It's also too late for you to think about your contacts and data. You should have done a backup. This wil make you do it now onwards.
The only thing you can go for now is to flash this rom and try EaseUs MobiSaver or Wondershare Dr. phone after flashing.


Try holding the power and volume up simultaneously for about 5 minutes then stick the USB side of the charger into your system. It worked on a galaxy pad 3 I had.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.