Why is my Samsung Galaxy phone automatically moving read Yahoo email to the spam folder? This usually happens when there is an attachment.

  • 1
    What email client are you using? The stock Samsung one, Yahoo's own, or something else? And which Samsung Galaxy phone do you have? – Dan Hulme May 29 '14 at 13:39

This is another post that I found on this. Basically the Samsung phone has it's own spam settings. http://www.slipstick.com/outlook/moves-email-junk-folder/ describes this, and then explains:

The solution:

  1. Go into the E-Mail app (on the phone)
  2. Press the Menu Key, select Settings, then General Settings
  3. Select Spam addresses and remove any addresses that should not be in there, such as your corporate domain.
  • Welcome to the Android Enthusiasts! Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. Otherwise, your answer becomes useless in case the link dies. For further hints, please see: How do I write a good answer. – Izzy Dec 16 '14 at 22:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.