0

I'm using a Google Nexus 7 2013 LTE running CyanogenMod 11.0M6.

When I use a physical bluetooth keyboard to type in password input fields, Android still displays one character at a time, which is a bit of a security concern.

Is there a way to disable this either globally (ie: even for soft keyboards) or specifically for external keyboards so that password characters are never shown as they are input?

1

In Android Settings, go to Security and uncheck "Make Passwords Visible." This will cause all password characters to be obfuscated, even as you type. It is a global option, so there is no way to set it for just one input method.

  • @NaftuliTzviKay glad to help. It is always nice when it is a simple solution. – abqnm May 29 '14 at 22:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.