0

I installed the ClockworkMod Recovery v6.0.1.4 and tried to install a cyanogen mod on my Galaxy S plus (GT-I9001), but now my phone is stuck in a reboot-loop where the OS doesn't start and I just come back to the ClockworkMod screen.

I tried putting it into "download mode" and linking it via usb to my Win8.1 laptop (I was going to use Odin to install a new bootloader) but Windows says "USB Samsung Composite device - failed to load" and won't show in Odin. One weird things is that if I use another version of Odin (Odin3 v3.09) and I leave the phone usb connected in the CWM screen, Odin3 detects it, although afterwards is uncapable of carrying out the re-flash.

I'm a newbie with phone rooting and mod installing and I wanted some help on how to get my phone out of the reboot-lock into CWM

1

Make sure you're using the latest Samsung drivers. Uninstall all previous Samsung drivers, and try to use a lower windows version like W7. W8.1 is still full of weirdness, especially when mixing 32bit and 64bit software.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.