1

Okay so I have a Samsung Galaxy S2 Skyrocket (ATT) and I just upgraded the firmware from the the stock ICS to Cyanogenmod 10.2-20131214-SNAPSHOT-InstallerWPPQ50S-skyrocket.

When I try to transfer files via USB, it doesn't just connect the way it used to, it tries to do the MTP or PTP thing. So I've tried using both of these. PTP doesn't work at all, but I didn't really expect it to since it didn't seem like what I was looking for.

MTP I thought would work and it kinda does, but it's very buggy. For example I tried to transfer some music files over and it was terribly slow and it would periodically just stop working mid transfer. It was even worse when I tried to move some large pdf files over because sometimes it would crash before even finishing one (100 MB or so). I was wondering what might be causing this instability.

Any help would be greatly appreciated.

0

This doesn't directly answer your question, but you could use an FTP app instead, an app which runs an FTP server on your phone that you then connect to over your local network using a client such as FileZilla on your desktop machine?

(This is how I transfer files to and from my own Android device, the USB is just too slow and unreliable)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.