1

I just bought a Galaxy Tab 4 and I'm trying to set it up for development.

Being behind a proxy that needs authentification, I installed drony to provide my credentials. I'm now able to surf most http websites and few secure https websites.

On the other hand, I can't get most https sites and all the google services (Play, Maps, Youtube) to work.

I tried to use the google.com website to connect to my google account, and I got a page with the following error message : "Something is currently interfering with your secure connection to [site]. Try to reload this page in a few minutes or after switching to a new network. If you have recently connected to a new Wi-Fi network, finish logging in before reloading.

If you were to visit [site] right now, you might share private information with an attacker. To protect your privacy, Chrome will not load the page until it can establish a secure connection to the real [site]. "

Can somebody help?

2
  • 1
    Sounds like something you might have to discuss with your network administrator. We can't help without a lot more details about this proxy server and why it's blocking most HTTPS sites.
    – Dan Hulme
    Commented Jun 3, 2014 at 12:13
  • I already checked with my network administrator, the problem is not with our proxy server
    – Goldorak84
    Commented Jun 3, 2014 at 12:22

1 Answer 1

1

I finally got it to work!

google.com (and other websites) refuse requests from hosts that doesn't have the date properly set on their device. At the first startup, I didn't bother setting the date on my tablet (on iOS it sets automatically).

After manually setting the tablet's date and time, the error page is gone and I have access to all the google apps.

EDIT. According to Izzy, it was Chrome itself that refused the connection, possibly because the certificate dates were not matching.

3
  • It's not "Google.com and other websites" refusing requests from, but your device refusing to connect TO: it cannot find a valid SSL certificate, as their validity dates are not matching your device date/time. So it assumes security is not granted, and refuses to connect to those "insecure sites".
    – Izzy
    Commented Jun 3, 2014 at 15:22
  • I appreciate your explanation, let me mention that obvious for an Android professionnal is not obvious for any Android enthusiast. The error page was not helping and there were a lot of possible causes. I edited my answer to reflect Izzy's explaination
    – Goldorak84
    Commented Jun 3, 2014 at 15:38
  • 1
    Sorry, no offense meant! I should take more care for my phrasing... For references, you might check these posts, by the way.
    – Izzy
    Commented Jun 3, 2014 at 15:42

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .