2

I have a Nexus 4 with Android 4.4.3 on it.

I can't connect anymore to my home WiFi. I've done no update, and I was actually able to connect several weeks ago. I've done anything special.

Today I've tried to change my WiFi access name, reboot many times, turn on and off the WiFi, change the name of my phone but nothing works. I'm stuck at "Authenticating..." or "Obtaining IP address" when connecting to the WiFi.

I saw I'm not alone to have this problem on the Internet but I can't find a solution to my problem, so if anyone knows !

2
  • Have you tried removing the WiFi APN and doing a fresh connect? Maybe something got messed up in its settings.
    – Izzy
    Jun 4 '14 at 23:31
  • 1
    Had this problem on an Aztech router months ago, had to wait for the IP lease to expire so DHCP could work again. Maybe your router is having trouble giving out IP addresses?
    – dantis
    Jun 6 '14 at 8:49
-1

After new problems on other devices, I decided to reset my Livebox. There is no problem anymore ! My phone can connect to the WiFi :)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.