1

I used the Cyanogenmod installer on my phone and PC, everything went fine, and at the end received a success message. After restarting however, I was back at the stock ROM, though with all of my data and settings deleted. What did I do wrong?

The device is rooted. I have ClockworkMod working.

  • Is the device rooted, custom recovery etc? Could you try flashing the ROM in recovery instead of the PC? – RossC Jun 10 '14 at 11:29
3

I had similar problem when I first tried installing a custom ROM (CyanogenMod ofcourse) on my ZTE Blade phone. Everytime I tried to install the custom ROM and getting the success message, it asked me to restart the phone but after restarting it again turn back to the stock ROM. I researched a lot and found a pretty simpler solution; I rooted my device using z4root app and then installed Custom Recovery (Clockworkmod Recovery) on it (this custom recovery is device specific many a times, so first ensure if Clockworkmod Recovery is compatible with your Galaxy S3) Now after your phone get rooted and have a custom ROM installed, you will be able to install your custom ROM on it by booting into the recovery.

Feel free to ask me futher if you find difficulty at any point and I will be happy to elaborate the steps further. Cheers!

| improve this answer | |
  • Using Clockworkmod to flash Cyanogenmod from the SD card worked, though only after I first performed a factory reset from CMR. Thank you! – Justin R. Jun 10 '14 at 19:56
  • @JustinR. Am glad that you have got your issue resolved. Cheers :) – Rahul Dhangar Jun 11 '14 at 5:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.