1

I'm using a Samsung Galaxy S DUOS GT-S7562 running Android ICS.

Before my phone got bootlooped, I used to change the build.prop in /system/build.prop to add a navigation bar to it. I added qemu.hw.mainkeys=0 at the end of the texts, and did a reboot. Now my device is bootlooping.

I only had a stock recovery, and did a factory reset – but still no luck. It only boots to the Samsung boot animation.

I tried to enter Download Mode to use Odin, but it surprised me that I can't even go to USB state; so it's impossible for me to do it also.

And lastly, I don't have a backup either. But I found a firmware exactly for my device.

Can anyone please help me?

  • Did you try flashing the firmware in fastboot mode? – samnaction Jun 10 '14 at 13:10
  • 1
    Try installing the driver first and then connect the phone – samnaction Jun 10 '14 at 13:37
  • androidofficer.blogspot.com/2014/01/… Download the USB Drivers for your device. And use Samsung Kies to flash your firmware. If that doesn't work flash it through Odin (PC) or Heimdall (Mac) – RossC Jun 10 '14 at 15:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.