2

I´ve tried the latest Android update into my Nexus 7 (1º gen) tablet.

Something went wrong in the middle of the process (it was something to do with the software, because the battery was full and the wifi wa working).

I had to restart the tablet, and after that I just couldn´t get to any app. Every single app or thing that I tried to use just would "unexpectedly" shut down. And after trying to shut down and on again the tablet, it was locked into the welcome screen (after the "Google" logo). The tablet wasn´t rooted in any way.

After a lot of reading and after searching on the net, I´ve found that the only way to use the tablet again was to do a factory reset.

I´ve done it. (One weird thing: it doesn´t appear the original "X" signal when initializing the thing, but the newest "bubble like" screen).

But even in that case, I still get freezed into the welcoming screen. And even if sometimes I get to enter the tablet, I can´t use the keyboard (trying to type any number will freeze the screen) and I cannot enter the settings screen.

Even if (after the factory reset) I can access the tablet, I can´t access the settings screen (so I can´t change any default, nor I can enter the "developers" tab in order to access the tablet in debug mode with my PC).

Is there anything I can do?

I´ve even tried completely discharging, without any luck (it does the same after charging it again).

Since then, I´ve tried the "factory reset" several times, and the problem remains.

  • 1
    In the event that you've tried everything, backup your information (if possible) and reinstall the firmware. – user24200 Jun 10 '14 at 23:55
  • Thanks for your reply, but doesn´t that solution need a connection with a PC? The nexus is not recognized by the pc, and I can´t access the settings screen (so I can´t change any default, nor I can enter the "developers" tab in order to access the tablet in debug mode with my PC). – Rosamunda Jun 11 '14 at 0:11
  • Have you recently rooted or changed system files on the device? – pattyd Jun 11 '14 at 0:43
4

After much struggling and right before I was just going to give up, I´ve found the solution. So Naturally, I thought best to share it here, just in case anyone else was having the same issue.

The issue was:

1- I have a Nexus 7 (1º gen) that after a failed Android upgrade was infinite looping though the welcome window (right after the google logo appears).

2- So I´ve first tried the easy solution: A factory reset using the bootloader screen (and I´ve accessed that screen pressing power and volume down while turning on the device).

3- It didn´t worked, because the problem explained in 1 was still happening.

4- The tablet wasn´t being recognized by windows (nor linux for that matter), so I couldn´t even get to its settings in order to set it in debugger mode.

So, to solve the issue this is what I´ve done:

a- I´ve installed the Universal Naked Driver in order to my PC to be able to recognize the nexus device. It did recognized it before, after the looping problem. But after the failed resetting of the device, it seems that it didn´t recognized it anymore.

b- I´ve installed the Nexus Root Toolkit in order to unlock the bootloader and then reinstall the drivers. I´ve tried some other toolkits, but this was the only one that it actually worked out of the box.

c- So, using the toolkit I:

  • Pugged in the tablet into my PC

  • Clicked the "unlock" button (yes, the process erases all personal data).

  • Selected "soft bricked/bootloop" and then clicked "Flash Stock + Unroot"

  • And then just followed the instructions.

There´s a quick way of doing the same (but in my case it didn´t worked out), that maybe someone with Ubuntu can use, and it´s here.

Hope this helps some desperate folk out there.

  • This helped me recover a Nexus 7 which, like yours, was looping on boot even after factory re-sets. I didn't need Universal Naked Driver though, just Nexus Root Toolkit. – Neil Slater Jul 1 '15 at 7:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.