1

I use ES File Explorer and I really like it. I added my Google Drive accounts to it and I can download files from them.

However, when I want to upload my images and I select them and press Copy to, it shows 2 tabs: Local and Net. On the Net tab, I see nothing. How could I select my cloud drives to upload files to them?

2

You can that following these steps:

  • Select the image(s) you want to upload
  • Click on "copy", it's in the lower bar, at left
  • In another tab, open the folder where you want to upload your image(s)
  • Click on the clipoard icon at left
  • Click on "paste all"
  • 1
    Yes, it works. I also have a solution, I share that, too. – Nestor Jun 14 '14 at 14:40
  • Happy I could help :) – user61191 Jun 14 '14 at 15:11
1
  • Instead of selecting the Pictures folder, you have to select the corresponding DCIM folder
  • Select the images
  • Instead of Copy, select the Other options menu in the right corner
  • Select Copy To from that menu
  • A different browser dialog will appear where you can select the cloud storages as well

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.