3

Whenever I tether my Galaxy S3 to my laptop, using the built-in functionality from the Network Settings, Windows considers it a completely new connection: It labels the network "Network X" (with X being an incrementing counter) and asks for information on the type of network.

Is there a way to let Windows treat all of my tethering as a single connection and make it stop asking for the connection type?

0

You either have to forget the network connection,by navigating to Settings >> Network and Internet >> WiFi >> Manage known networks, and choose "forget" for the appropriate network, then reconnect and see if problem persists or unistall the device driver.

If its USB tethering try unistalling the Network adapter:

Go to device manager >> Network Adaptor>> Right click on your wireless adaptor and select uninstall. (Also enable "show hidden devices" and delete old instances of this network adapter, its usually RNDIS Device)

Reboot and reconnect your device. Sometimes its just occurs because of some corruption in registry.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.