1

I have Skype on my Android phone, and I'm logged into the same account from both the phone and my PC, but it's annoying that when I'm chatting from my PC, the phone constantly vibrates and beeps with every message. I'm on my computer, not on my phone.

Is there a way to make Skype realize that if I'm typing from my computer, it means I'm sitting in front of it (or how else I'm typing there), so it doesn't make noises from the phone?

2

Unfortunately Skype for Android is still very flawed and has a lot of issues apart from the one you pointed out. Right now the only thing you can do is to go on settings and deactivate the notifications when you're using your PC, and reactivate them when you are away from it.

I always keep the vibration deactivated because either if I am using the PC or I am using the phone, that vibration is definitely too loud.

0

Okay! On your App, check the Notification Settings, check that "Multiple devices" is switched off".

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.